Back to overview
Resolved
Captcha is unavaliable
Aug 18, 2026 at 12:33pm UTC
Affected services
Captcha
Resolved
Aug 18, 2026 at 12:40pm UTC
The service has been restored, and our technical team is continuing to monitor the situation.
该服务已经恢复,我们的技术团队正在持续监测中。
Affected services
Created
Aug 18, 2026 at 12:33pm UTC
Our Captcha service is temporarily unavailable due to an outage of the k3s server. Our technical team is currently investigating the issue.
我们的 Captcha 服务因服务器 k3s 服务掉线而暂时无法使用,我们的技术团队正在调查此问题。
Affected services