Back to overview
Resolved

Migrating the CDN Service

Aug 21, 2026 at 8:00am UTC  –  Aug 21, 2026 at 8:29am UTC
Affected services
Passport

Resolved
Aug 21, 2026 at 8:29am UTC

Maintenance ended

Updated
Aug 21, 2026 at 8:29am UTC

Service has now resumed.

服务现已恢复运营。

Created
Aug 21, 2026 at 8:00am UTC

We are in the process of switching CDN providers for our Passport service, so it will be unavailable during this time.

我们正在迁移我们 Passport 服务的 CDN 服务商,届时将无法使用。