Back to overview
Resolved

Core Service Migration

Jul 24, 2026 at 1:30pm UTC  –  Jul 24, 2026 at 2:35pm UTC
Affected services
Passport
Hub

Resolved
Jul 24, 2026 at 2:35pm UTC

Maintenance ended

Updated
Jul 24, 2026 at 2:35pm UTC

The server migration is complete.

服务器迁移已完成。

Created
Jul 24, 2026 at 1:30pm UTC

We are migrating our core services to the Mainland China region.
This may result in approximately one hour of downtime.

我们正在迁移我们的核心服务至中国大陆区域。
这可能会带来一小时左右的停机。